Follow

The value can not be NULL: parameter name view

Hi,

when I click on the link for several boards (e.g.  product backlog, sprint backlog, product managment...) a error message is shown. It says "The value can not be NULL: parameter name view" (translated from german to english). We receive the error message on several users. Can you tell me where I can find further hints why the error occures or how to solve the problem?

 

We are using TFS 2013, Urban Turle 4.18.0.25664 and the error happens at least on Chrome and Internet Explorer.

 

Thanks in advance

Stephan

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

4 Comments

  • 0
    Avatar
    Erik LeBel

    hi Stephan,

    this issue should be resolved in the 4.18.3 release available from the Urban Turtle website. I would suggest trying out that version. Any feedback on this would be appreciated.

    regards,

    Erik

     

  • 0
    Avatar
    Erik LeBel

    hi Stephan,

    the installer message is misleading, you should still be able to upgrade in two steps: uninstall then install the newer version. It is always a good idea to take a backup of any customized configuration files prior to an upgrade (Ares\UrbanTurtle\Configuration).

    but since the root of your problem appears to be related to the localization I dont recommend you upgrade at this point, the problems addressed in the latest build has a similar symptom but does not pertain to localization. We'll put this in our todo list.

     

  • 0
    Avatar
    Stephan Tepper

    Hi Erik,

     

    unfortunatly I cannot install this version of Urban Turtle and I don't know why. When running the setup I get an error message which tells me to install TFS Update 2 or 3. As you can see in the attached file I have already installed TFS Update 3. Further I have already installed Urban Turtle 4.18.1, which is only possible with TFS 2013, right?

    FYI: I could meanwhile resolve the other issue with that parameter cannot be null message. The workaround was to set the TFS Web Interface language in the user's profile settings from German to English. Than opening Urban Turtle once. After that a pop up with a customer questionary was shown. It seems this pop up does not work if the user selected german as language. After that the users could switch back there language to german and everything works fine.

     

    Stephan




    Installation Issue.PNG
  • 0
    Avatar
    Jonathan Falardeau

    Hello Stephan,

    We have just released Urban Turtle 4.20 which fixes the issue raised in this topic.  The survey now pops up correctly when TFS is localized in any other language than english. You can download it here: http://urbanturtle.com/download/
    If you have any issue or feedback, don't hesitate to write.

    Best regards,
    Jonathan

Please sign in to leave a comment.